Telehealth Cart Help > User Help > Special Topics > Sensitive Cases–Overview

Software Version Compatibility

The functionality of sensitive cases is limited to version 5.3 and higher. This means sensitive cases can only be sent to other organizations running version 5.3 or higher.

If a case has never been sent to another server, then the sensitive case flag can be removed and the case can be sent to servers running older software versions. However, if a case has been sent to another server (which would be running version 5.3 or higher), it is then locked into 5.3. In this situation, removing the sensitive case flag will not re-enable sending the case to servers running older versions.